New NAC 252, low volume not perfect balance

Hi all

Just bought the NAC 252 and I seem to have a strange issue (not having this with my previous Superuniti, same cable and speakers as below).
When decreasing the volume to very low volume, the balance of the sound moves to one side (the right in my case). The balance control itself is in the middle (straight up). When increasing the volume the sound-stage goes back to balanced (in the sweet spot) middle.

Any one had as well as was able to solve it?
Is there a way to bypass the balance control?

Checks
Before putting it back into boxes and send back (because it annoys me), I am checking if its not my system
Following checks done: cabling recheck done
Recheck to be done: all all sources (TV sound, NDX-2 (incl streaming, Native tidal, etc etc ) having same issue

System (all recent): NDX-2, NAC 252 (+supercap), 250, Nordost cable (5y old), Monitor audio gold 200 (5y old).

This is typical behaviour on the Classic preamps with Alps volume pot’s It generally is only noticeable at lower volumes than you would normally use, therefore not really a problem, but if it happens at a volume level you use, I would go back to your dealer and ask if anything can be done.

Yep, had the same issue with my 252 and as Chris says it is somewhat typical of the ALPS pot, although the degree of this issue varies between pre amp examples.

I would ask your dealer to listen to it first to see if you have a particularly bad example that warrants return or just typical.

It’s funny I had the same problem with my system (incorporating the 252) which was a nightmare particulary as I listen at quite low volume levels, generally around a fraction past 7 o’clcock on the volume control.

Called the dealer out and never really got it resolved. At one point we had the Naim helpdesk on the line and remembering the comment about the ALPS from the old forum I asked the question and they, can’t remember who took the call at Naim, said there was no such issue with the 252 volume pots.

Anyway drove me mad for a year, some recordings were more biased than others, or was it my listening room, or was my hearing going in one ear! The only solution was to have the balance control at 10 o’clock to get a centred soundstage.

Then a month ago I decided to upgrade my speaker cable and interconnects to Super Lumina and that was IT perfect soundstage, balance control back to 12 o’clock and I’m now listening (at same volume level) to what is a whole new system and what a joy it is.

I’ve yet to go back and test the old Tellurium cable or the Hi-Line but for me anyway that must have been the issue and not the ALPS dare I say (what Naim seemed to be saying) myth(?). I’m sure someone will have more to say on the ALPS volume pots as I recall there was a thread on the subject in the old forum.

As a workaround, select variable volume mode on the NDX-2 and lower the volume on the streamer. Then use the 252 volume control in its range where L-R balance is stable (on my 252, this is from about 8 o’clock on).

Andy, this issue may indeed be a myth, but I had to set my balance control to around 2 o’clock on my 252 to get a centred soundstage, particularly when listening at low volume. As soon as I changed to a 552, problem solved, balance knob at midday.

I seem to remember this ‘issue’ does seem to rear its ugly head more with 252s than any other pre amp. Again, I could be wrong here.

Something is going on!

Well my 252 is good down to 7 o’clock…then i can,t hear anything

1 Like

My 252 is another one that looses all the left channel at low volume
But as soon as the volume is raised a little higher …It’s fine again
Poor quality control from Alps is surly to blame

Naim say that this variable volume mode reduces sound quality, so I’m not sure if it’s a good solution.
I don’t notice any imbalance on my 282 at low volumes, but I do find that a Chord Hugo makes a very effective attenuator, allowing you to use a sensible range on the preamp volume pot.

@AndyP
Thanks for the hint: Tonight directly tested the balance using the AV-input. This bypasses the volume/Balance
No issues with balance at very low volume. So I cab rule out the speaker cables

@Jan-Erik_Nordoen, Thanks
This seem not to work for me. I use automation to able to increase volume with Remote NDX (try to limit amount of remotes on the table (fail solar).
(An option to do the same via ROON, in DSP one can put the headroom to -##, tested and it works)

@allll
Ohh My… did not expect this amount of replies with the same issue. One would expect that an issue like this could only be found in te dungeons of a HIFI-issue museum :slight_smile:
I will see whether it keeps bothering me.

Hi @ChrisSU
Also thanks for the replies. Also was made aware of the impact on SQ when NDX volume would be used.

Normal behaviour for my 202.

My 252 is skewed to the left. So I had to adjust the balance knob to around 1-2 o’clock.

If this bothers you, you can always do the follwing:

  • Adjust the balance as needed
  • Pull the balance knob off the shaft and re-insert it, so that the green led is now at 12
  • At least it will look good :slight_smile:

I used to have the same problem with my nait xs…but at the price level of a nac 252…this is unacceptable imho.I always thought that qc at naim was among the best in the industry.Also I wouldn’t advise pulling any knobs off and reinserting to “look good”…I think I would be taking it back for a review and repair…or a refund.

From memory, Naim chose this particular ALPS pot because it sounds the best but has the potential for imbalance at low settings, where unfortunately most of the usable volume range sits. Most never need to go beyond 9 o’clock on the volume control and when you get down to say 7/8 o’clock is when the balance gets a bit skewed.

Just remember the volume pot is a high quality unit that Naim recon provides the best ‘sound per pound’.

1 Like

Both 282 (bought used) and 552 (bought new) had the balance off, the 282 could be corrected by moving the knob round one spline taking care of the LED wires. The 552 was corrected by a home visit from the dealer. It’s a bit of a game getting that one open and adjusting it needed a large spanner for the locknut but that’s what the warraty is for. Never noticed it drifting at lower volume but sometimes the image is off centre (from my off centre listening position) until the turntable warms up.

Very strange as I’ve never experienced these issues and I have my second 252. I normally listen between 8.00 and 9 o’clock. Perhaps that why I’ve not heard it…or am I easier to please in my dotage😎

I’ve alwys found it to be an issue on the 202 at a low level that I would never consider listening it.

I’ve never experienced anything resembling what’s described in this thread with my 282, 252, or my current 552.

Same; I’ve never had any of these issues on my 252.