Nova - automatic warm up or bug?

Nova works in standby mode, not in deep sleep mode.
I have server mode turned off. I also have no USB devices connected.

Often in the morning the device is warm as if it had a USB drive connected. In this case, startup does not make a “click” sound. However, in the evening it can cool down and turning it on makes a “click” sound.

I have event logging enabled, but it shouldn’t be causing such heating? Sometimes, during standby mode, you can hear that the device is automatically turning on - a “click” sound.

If these are any actions aimed at improving the sound quality, it is a pity that the device cools down just when I have time to listen to music :).

If anyone knows why this is happening, I would be grateful for an explanation :).

You should disable the Server mode on your Nova settings. It causes apparently a lot of heat.

Are you using the Nova wirelessly or cabled? I had what sounds like a similar issue recently and connecting via an ethernet cable sorted it.

OP says it’s turned off already.

1 Like

Are you using any particular mains cables/mains products?

I only use WIFI. The only additional cable is optical from the TV (which is also in standby mode at this time).

The connection looks like this:
Furutech wall socket → TQ black power cable → Isotek Sirius strip → TQ black power cable → Nova → TQ black II speaker cables (2x7m) → Dynaudio Special 40

I automatically turn off the WIFI router at night. It comes on in the morning. Maybe it has some influence?

By the way, if this is not a planned action, it is worth considering that Nova warms up some time before its routine use.

Do you still have the original Powerline Lite mains cable that came with your Naim? If you do, i’d plug that directly into a mains socket - not through the Sirius strip - and see if the same thing happens.

Naim does not recommend the use of any mains filtering, or third-party mains cables, FYI.

1 Like

This is not a big problem. Certainly smaller than the fact that when connecting a USB drive, we unknowingly leave the device turned on - which does not have to be so bad :).

I know Naim does not recommend this. However, it sounds weak with standard cables. The sound quality improvement is too big to come back. I will sell Nova sooner.

I was just curious if it was any planned action. I will test whether it is perhaps a WIFI issue. If I find something interesting, I will share it with you. If not, I will just live with it :).

1 Like

Understood. Worth experimenting, that’s for sure. And trying a full Power-Line, obviously :wink:

I would suspect the router starting up also wakes the Nova. I’d suggest leaving the router switched on. If it makes no difference, nothing lost; if it does, you know what’s going on and can chose what you want to do.

It depends on your circumstances but, generally, it’s better to leave the router switched on.

This could well be related. I had my Atom (then Nova) connected via Ethernet (directly to router, which was always on) for 2 years and never had such an issue.
In January, I switched router and as a consequence cabling/which devices were in WiFi. Nova then sometimes woke or went do deep sleep itself. (Actually related to WiFi channel switching initiated by the router, as I found out. It either needed more power for a new network scan or had lost all connections and went down. Something like this.)
I then switched Nova to 2.4 GHz band, where no channel switches appear, and it’s happy since.
(There really a lot dependencies on whether main power supply is switched off or not.)

Though, why it would not switch back to network connected standby once network has sorted itself (and get cool again), might be a question to Naim support.

1 Like

That clears up many things :). For me, Nova uses 5 GHz WIFI.
I will try to change to 2.4 GHz later and see if the speed is satisfactory.

I turn off the router for health reasons - I have a powerful router and I do not need unnecessary radiation while sleeping.

It all looks like a bug inside the firmware. It’s funny that I once read that some update improved the sound quality of the unity series - maybe it was some bug and the devices remained on :).

1 Like

I don’t think so. I would expect the Nova to wake up (‘wake on LAN’) when it detects the wifi network re-starting, because it will need to obtain an ip address and re-establish network communications.

That said, if you are concerned about unnecessary wifi radiation, you should probably put the Nova into deep sleep overnight anyway. Or unplug it.

2 Likes

When Naim streamers are in ‘Network Standby’ mode they are intended to remain discoverable by the remote control, the Naim app, and other supported control apps such as Roon, AirPlay, Chromecast, Spotify etc. They should not be woken by routers or other regular LAN devices.

1 Like

If the above hypothesis is true. Then if it is not a bug, it is at least suboptimal performance. As long as the goal is not to heat up the device. But we don’t know this because Naim doesn’t write much about switching to each power mode on the Nova.

An example from this morning. Nova is warm. Turning on does not make a “click” sound. The router shows that the Nova has been connected for 2 hours. Turning the device off and on again causes the “click” sound to be heard every time.

As for radiation, Nova radiates several times less than the router and is far from my bedroom. I also turn off the router for other reasons, but this is not the topic of this thread.
The workaround does not fix the bug ;).

True, but in this case the Nova is not connected to the LAN - until the router is turned on. It’s easily tested. I guess I could turn off my router and see what my ND5 XS2 does. But whatever the result @skl will still think it’s a bug.

If a higher voltage is needed to establish a connection, it should be lowered after the connection is made. There is no need for the device to run in a higher mode for 2 hours (or more - until it is physically turned on?) - after establishing a connection.

Chris: The Nova is not woken by the router as such; it’s likely activating its main power supply, because the WiFi goes missing and/or returns, because it will have to scan for the network, once it is switched off during the night.

The good news is, it does reconnect reliably, as I read.

1 Like

Yes, I think that’s the question here: why it does not fall back to the power-saving power supply and remains on the primary one.

Have you set it to ge to sleep on its own? Or does it stay continuously on, once you manually wake it?

1 Like

As I wrote above, after manual switching on and off, everything returns to normal. Nova turns completely cool.