Roon 2.0

But there it is, we are on the big wide web and we all have opinions. Yours is that metadata is critically important when out and about, mine is, it is not. Thankfully there are so many options to fulfil all our needs.

I used Arc when traveling to London yesterday it worked as well as any other streaming service, i.e. it crapped itself about three times along the southwest line but soon fixed itself. So that was nice.

1 Like

No problem with that, it’s just the “I have bigger things to worry about” expression that I don’t like. Because frankly everyone has, and I could say the same about streaming with Tidal or Naim systems, or anything

1 Like

I know this has nothing to do with Arc, but since I got this working I finally decided to try streaming from my IPhone in my vehicle. I watched a few YouTube how to videos, and managed to get it working (Bluetooth).
I was just streaming from the Tidal App, but will try the Arc App today.
Unfortunately my car (2014) does not have the CarPlay option, but Bluetooth sounds damn good.
As a non Techy, I feel like I have taken HUGE strides in the last two days.
I wonder if I am more at risk from this open port thing, since I live in a high rise apartment building? Just doing a search for available Wifi I get literally hundreds of different options popping up.
Most of them are secure, and require a password however.

1 Like

No won’t make any difference. Bear in mind you can see lots of WLAN networks and they can see yours, worth checking you have max security set for WLAN and very strong WLAN password.

1 Like

You know you can bluetooth any sounds to your car though right?

Just listening to Roon 2 seems pretty good…sounds pretty good…bass is very good …

1 Like

Yes, but I had never tried it before.

It should sound precisely as before. AS far as can be ascertained nothing has changed on the client end. The includes the frequent crashing on windows 11 lol.

They said in their own email announcements that ARC was a step to moving to a cloud based model. It was quite confusing, who wants to have their library in the cloud when they have invested in a hi-end local streaming solution. Or do they mean the software? But again, why would you want to do that.

I’ll check my settings for the mobile app today. Wish me luck.

Yeah but Bruss asked about an “offline” model, a core in the cloud is an online model :slight_smile:

:+1: This time they even said specifically (because the inevitable “sounds better” was posted yet again) that there is essentially no difference between 1.8 and 2.0 to any code that matters for this

Well at the last update 1.8 … I had huge problems which involved me changing my dsp settings… This change…has not done that…to me it sounds great…

I guess you know better than the people who wrote the code

Unfortunately I can’t get this to work - unable to access Roon Core on my iMac, though the app shows my current listening history and library. I’ve checked that UPnP is enabled on my router and deleted and reinstalled the ARC app, without success. The only thing I can think off is that my iMac firewall is blocking access via the ARC app. Actually, I’ve got no idea, but unless there is something easy that I have missed, I think I’ll abandon ARC and just use the Qobuz mobile app.

i don’t fully understand, are you saying ARC is showing your listening history and library? It can only be showing this by accessing your core.

If it’s showing listening history and library but not loading full album tracks or playing anything, i have found a core restart can help solve this.

So I’d suggest you close and reopen the roon server on your core TWICE.

If this does not work try resetting Roon ARC (bottom of ARC app settings page).

If still no luck you could try support on the Roon forum but it may just be better to go back to Qobuz (at least for the weekend)

.sjb

1 Like

I don’t fully understand either! The Roon desktop says Roon ARC will not be able to access my Roon Core, and the ARC says that as well. But the ARC shows current history and my library - but I’m at home on my wi-fi. I’ll restart the Roon Core and see what happens.

I’ve tried the restarts and that hasn’t helped and my iMac Firewall allows connections from Roon. I’m now at the last stages of the ROON help page that gets into having to assign ports, and that’s beyond my skill set, so I’m just going to pass on ARC. A pity, as it looks really nice.

1 Like

In my experience VPNs are used typically for encrypted tunnels (though not always encrypted) across another network for network security partitioning… it’s only mostly in the consumer space whether they are used to access a remote cloud proxy to provide an alternate source IP address to try and bypass geolocation methods of protections that service providers use… and I do question their use here… although I did use once a remote cloud proxy in Italy during the World Cup to watch the BBC coverage :grinning:

So VPNs are quite common and have a key role to play in more complex network topologies, it’s however when they are used in the consumer space to access a remote cloud proxy to simply present an alternate source IP address which is where they are possibly questionable… but it is more the cloud proxy as a means of deliberate source address / geolocation changing rather than VPN itself which is the questionable bit… these days I believe most remote proxy providers in many countries need to keep records / logging for at least law enforcement reasons anyway…so if you were being investigated, like most things, you can be traced.

1 Like

That almost certainly means you need to manually set up port forwarding on your home router firewall. Some routers make this easy… like the BT SmartHub 2 … others less so.
But yes if you are not comfortable doing it, wait until you have a friend or family member who is more comfortable/familiar with it and can do it for you… it is not difficult… but appreciate could look intimidating.

1 Like

I’ve wondered whether to try rebooting the iMac. I actually can use the ARC app over my wi-fi accessing local files even though the ARC settings in the Roon app on the iMac says it can’t access the Roon Core, so a bit confusing. Unfortunately, I’m the go-to IT guy in the family :sunglasses: