Sibilence has landed...doh

Hi all everything was pretty much great in my system…then I made a psu upgrade to my Roon PC…this gave good results but I noticed sibilence … I thought ok …new psu needs further tweaks…better caps etc…so I reverted back to the std pc switch mode psu which I had used before (laptop type) argh no change… I am now wondering where to go from here…and what to check…as there are allot of options…

My thoughts first was to power system down…then do the multiple plug insert trick …on all plugs…to wipe the contacts… Second take a good look at burndies…and do another de-stress job… Do you guys have any ideas…??

Sorry to hear of your problem - things like this can be annoying out of all proportion.

I would certainly start by doing all the things you mention. Then I would leave things alone and give the system plenty of time to warm up and settle down - at least a few weeks. As you apparently did not have this problem before I suspect that powering down your system to make the changes you did ( if indeed you did power it down) may be responsible.

As my GP always seems to say, if things haven’t improved in two weeks then come back and see me!

What you already mention is most important. I would also make sure that the mains power cables are well away from signal leads.

Hi, how old are you and have you had covid? Reason I ask is that hearing can change with age. The well known loss of high end hearing can be accompanied in it’s early stage with all sorts of distortions at the higher end. I also had covid and suddenly had sibilance, went way about foir months later after a heavy cold ‘cleared everything out’. Sensitive things, our pipes.


Never considered that…good point as far as I know I am covid free…but I am an old git…so yeah…my hearing goes up to around 12k ish…not too bad… gone are the days I could hear bats… hmmm will check things out…good point. Perhaps that twang my wife gave me with the frying pan…didn’t help… :crazy_face:

1 Like

Ok I have done another test…connected my HD100S from a Beringer output that is connected to my Roon PC…and yep there is the sibilence…tried on several tracks… I dont think it is the Naim kit at all…something is going on with PC side of things…I think… I will try streaming via my phone…god forbid…just to remove the pc element…

I’m young (under 40) and had the exact same issue from covid. Resolved itself after the usual onslaught of seasonal allergies here in the states.

Thanks for the info. I thought I was going bonkers, but my audiologist confirmed that although it’s a bit ‘under the radar’ it’s well known in audiologist circles that covid can have this effect on hearing. I wish I had consulted with her before driving myself nearly insane trying to figure out which bit of kit or cable it was…….!


I think I may have found it … it transpired that the updates of Roon disabled my dsp…and added samperate conversion… This added a strange glare/sibilence … so I have played around with settings … and yes the dsp filter I created helps… then I tried a full bypass of everything…bingo wow much better … sibilence seems much more natural…I am still testing it out…but I am hopeful.


The bypass of dsp in Roon does the trick…for sibilence…not so good in bass. I think roon have done something to the filters…and their implementation…doh…

I’ve not noticed any Roon updates that mess up any DSP settings.

What sort of filter are you using?

I have sorted it now I think…it turns out that dsp is very very sensative to headroom…the Roon forum members recommended that I reduce level…by around 3.5dB to give me the recommended headroom. This seemed to do the trick…

1 Like

The headroom setting is needed to prevent clipping so have you enabled the clipping indicator and tested on tracks that you know are mastered to the limit? “Dire Straits - Southbound Again” will show clipping if you are anywhere near! :slightly_smiling_face:

1 Like

Well, I was advised just to reduce the level…but was told there was an auto varient…I have seen it and yes there is a meter. My bass eq had a 2dB lift before sucking out a room mode…appranrly this little boost which went over the 0dB can upset things…it certainly did with mine … What puzzels me was all was ok up until a few months ago… This co incided with me installing a new psu for the Roon pc…so I thought it was psu…what a pain…I am glad I found it…

The auto variant is probably volume leveling, I’d avoid that except for playlists.

The consensus with DSP is only to cut and not boost individual frequency bands. I assume you are doing correction with Parametric EQ? Have you got the clipping indicator enabled?

And you have changed nothing else?

Yeah that worried me…there have been allot of Roon updates in the last few months…I am sure some sort of unintentional filter change occured. We will never know…on my system the effect was not subtle…

Don’t see any problem with it. The Auto or Album settings don’t change the volume relationships within an album, it just makes the loudest part of every album the same volume. And of course it doesn’t use compression but just recalculates, as it knows the volume of everything from local analysis or the LUFS values of the streaming services.

Of course it involves digital volume recalculation, but it’s done in 64 bits and that shouldn’t concern anyone who uses DSP in the first place.
I’ve tried with and without and can’t hear a SQ difference. Of course one needs to adjust for volume as it is generally lower volume with leveling enabled.

(The Auto setting levels the track volumes for playlists but leaves tracks within albums with the original volume relationship between each other. The Album setting adjusts everything (including playlists) based on album maximums. The Track setting does indeed make every track the same volume and is probably best avoided except for playlists - and Auto covers this anyway)

1 Like

Well if it was clipping then no, it’s not subtle

DSP and any target volume setting that is too high can introduce intersample-overs. Same with upsampling.