Tidal drop outs with


#41

I’m in Milano, Italy.

Yesterday I powered down everything and swapped the ethernet cable with a QED cat6 … problem not solved

I wrote to both Tidal and Naim. Tidal replied that is a Naim problem.
Naim had not yet replied.

In office I use Tidal app on a desktop Win 8.1 PC and have no issue at all.

I tried this also at home and no issue. So it’s not a network or router issue.

M.


#42

Can any of you try a media proxy like @Simon-in-Suffolk suggests? I have an NDX and use Audirvana on Windows 10. I also sometimes use BubbleUpnp server and stream to the NDX using either method for long periods with no issues. I hardly ever use the Naim app out of habit. When I have used the NDX directly to Tidal I dont remember any issues. I must try it out to check. Maybe if you tried the media proxy this may determine for sure that some problem exists.


#43

Here’s an update, as I mentioned I use Audirvana mostly as a proxy to my NDX when playing Tidal, it works pretty well flawlessly. I did a test for the past 3 hours by not using Audirvana and streaming Tidal from the Naim app direct to the NDX. After just over 3 hours, it stopped playing in the middle of a track. So there seems to be some issue, but for me it wasn’t really too bad. Back to Audirvana, my solution is not helpful to others I know, but I agree there is something amiss possibly.


#44

Hi All,

First post and I’m not sure how to make an entry - not surprising though being the techno buffoon that I am. Been having exactly the same issues - got a reply back from Naim who say they know what’s going on and are working on it. Tidal have recently introduced a new music file type that is having compatibility issues with the older streamers. New software update coming which will rectify the problem (said it should be available in January sometime, so guess it’s still coming??)


#45

Oh! It worked - I thought I was replying to Matteo! See, I am stupid.


#46

This may seem odd but it certainly makes me feel a lot better knowing others are having the same issue and it’s not just me.


#47

I agree, I started wondering “why me?” but now I know I’m not alone.
I hope the problem gets fixed though. We in this forum might be willing to contemplate workarounds and fixing network problems as per Simon-in-Suffolk’s advice, but most of the world out there probably isn’t. They’ll just conclude that Tidal is problematic and revert to the alternatives, none of which, to my knowledge, offers lossless streaming. Maybe they don’t care enough about the standard of their listening, but I do so I want Tidal to succeed.


#48

Here to. It got so bad yesterday, I switched to a Blu-ray. Just when I was starting to think, Tidal Hi-Fi is great, I didn’t need my Core, I’m now thinking, the drop outs are so bad, it’s not useable, glad I got the Core - back to buying CDs.


#49

Just the Naims - but after a couple of good days the problem is back…


#50

I have a new ND5 XS 2


#51

Great, so Tidal drops out on a new streamer too…


#52

I have been thinking about this and I have a theory about what is happening. When you play TIDAL using a Naim streamer the authentication (your password and username) are exchanged with TIDAL and what normally happens is that the music continues to play. However if the authentication fails the music stops. It isn’t a different music file I don’t think. I have tried playing old standby pieces and I can’t see TIDAL recoding their whole library, it would be too much work.

What evidence do I have? Well, sometimes I use TIDAL on my mac so I can listen with headphones, then I start playing the Naim system and it cuts out. It’s because I am only licensed to use one stream and then second login is rejected. Then I go AHA and shut off the TIDAL app on the mac and it works again. The symptoms are very similar (although there is no guarantee that they are from the same cause, it does seem indicative) so maybe the authentication between the Naim firmware and the TIDAL server has changed and that is what has broken.


#53

I have been looking at the display on the NDX to see what it says when the music drops out. It says “Stopped. Press play to start” and when you do it goes right back to the start of the album. In the old Naim forum there used to be actual Naim engineers (or their proxy) who would read the posts. I am including this information more for them than for the regular punters like you and me.


#54

No… no tidal drop outs on the new streamers as it uses a different method of spooling . If you have an issue with the new streamers then something else it at play.
There are some issues with the playing back of some AAC/mp4 container files on Tidal with some Naim firmware, but these tracks are quite rare, and this would be limited to specific tracks and not others and not linked to dropouts.


#55

Technically this can indeed happen last time I looked at the traces… the authentication is confirmed by the track selection/index process, which effectively assigns a unique media file to transfer for a particular subscriber. Once the the media is being transferred it would continue until complete, or unless after a period Tidal invalidates that unique media reference.


#56

I’ve checked playing via my Mac desktop and Apple TV Tidal Apps, and they are playing fine through my Uniti2. Playing from the Naim App to my Uniti2 and UC2 results in continuous drop outs to the extend that Tidal is unplayable to the old streamers using the Naim App. This only started in the last week. I’ll run a check on the Nova later, it’s time for Netflix.


#57

I don’t have a first gen streamer anymore so I can’t look at the sniffer on the line… perhaps Tidal have changed their TCP parameters which disadvantages the first gen streamers when there is added latency elsewhere… as I know latency is the parameter that the first gen streamers are critically sensitive to with internet streaming.
All I can say with Roon and NDX2 no glitch with Tidal since Christmas… rock solid… I know it doesn’t help, but does suggest it’s not a Tidal problem


#58

For what it’s worth, I’ve been playing Tidal natively on my NDX1 recently with no dropouts, so like previous Tidal/Naim issues, there seems to be some variation here.


#59

It would be great if the tech team at Salisbury could comment on this issue and clarify if it is a software update issue and timeframe for this to be fixed.


#60

My 2c worth…its more a tidal issue than a naim one. I am having similar issues as described… after 4 songs tidal just stops mid song…slimdevices transporter streamer through ipeng app