Uniti Atom sleeping too soundly?

Hi All

I’m a novice to the forum and world of Naim so please fogive me if this has been covered already - though I did try searching. My newly aquired pre-loved Uniti Atom doesn’t always like waking up from the Naim App. I’m probably not doing something right and also it’s only been with me for a couple of days, so I’m just getting used to the unit.

What I’m finding is that if the unit is in (network) standby for some time - overnight or through the day - it doesn’t respond to the App. I see the device listed as a ‘room’ and tap on it but the App then searches and fails to find the Atom. The Atom comes out of standby cleanly if I press the button on the device (haven’t checked with the remote yet) and it’s not in a deep sleep as it doesn’t go through the boot process.

Once it has woken up though it responds instanly to the App, waking up from timed standby or commanded standby without any apparent problem. The Atom is connected via wifi and the “Server Mode” is set to off. I’m still getting used to the system and App so I could be doing something stupid. I’m also pretty certain it isn’t a fault of any kind - just the way its configured. I’m wondering if any Uniti users out there could advise - thanks.

Hi, do you have any network devices such as WiFi extenders etc or is everything connected to a single device? Multiple devices that are not correctly configured are a common cause of discovery issues like yours.

Hi Chris

No there’s just a common router brining in the broadband and serving the network. I know the Atom hasn’t had any streaming glitches and I lost App connectivity once or twice mid play but the audio didn’t drop. I’ve the app on tablet too and that’s rock solid so the problem seems to be just the iPhone.

I’ll try re-installing the app on the phone.

Thanks for the tip though

Cheers - Mike

There are two standby modes:
0.5W, to achieve this the network is turned off in s/by - will not wake from app, only remote or buttons.
2W mode, Will wake from app as network is alive

Try setting server mode to ‘on’.

PS 2W mode costs about £0.016 per day or £6 a year to run

1 Like

Thanks guys.

I have tried with the server mode on and still have occasional issues. More importantly I’m having the connectivity problem when the Atom is awake too.

Pretty certain its my iphone having network issues. My home router has both 2.4Ghz and 5Ghz WiFi and the iOS devices seem to default to the latter. This is less reliable around the house. As an experiment I’m disabling the 5Ghz network to see if that impacts on the issue.

Mike