Uniti Core/NDX2 with New Network

When you restart the Core, you do take the power right off and not just press the front panel button? (Because powering right off is different).

Hi @davidhendon Yes, by powering off I mean unplugging it from the mains. I’ve tried that several times. I’ve restarted the modem/router several times. I’ve restarted the Naim app (on my mobile phone) several times.

The Core is plugged via Ethernet cable to the modem/router. The Ethernet port lights on the rear of the Core are fine (one solid and one flashing). The Core turns off and on just fine. It is just not discoverable on my network for some reason.

I desperately welcome any ideas or input before I pack it up and ship it off the Naim for an extended period.

Has the Core got the latest firmware installed? Just a stab in the dark as I think you reinstalled the App and got the latest version which is 6.5.1. Maybe a compatibility issue or maybe not. Just one more thing to check.

@Paul52135 it did have the latest firmware installed before this event. But how can I even check that now? Since it’s not discoverable on my phone I have no access to its settings.

:joy::joy::joy::joy::joy::joy::joy::joy:

Seriously though, have you got a mate who will let you connect it to their router? Might be worth a go before RTB in case your route is somehow blocking it?

:sweat_smile:

I guess I can try that. I’ve exhausted all possible solutions.

1 Like

I’m wondering of there is some setting on your router that disables something the Core needs. Not sure what though. Which router do you have?

@GadgetMan It’s a Sagecom integrated modem/router provided by Bell Canada (my ISP). It’s rebranded Bell Gigahub.

I suspect the issue is some setting in the router (which setting is obviously beyond my intellectual capacity to diagnose) or an issue with the Core.

The other thing you could try is a factory reset of the Core. You shouldn’t need to be doing that, but it won’t do any harm. In particular a factory reset doesn’t downgrade the firmware or do anything to the internal hard disc/SSD.

Before you do a reset though, there is one other possibility to try. On my own Core and also another that a friend has, sometimes when you start up the Core, it just doesn’t do anything except sit there with the standby button illuminated. What my friend and I found in both cases, is that if you just disconnect the power and immediately (within half a second) connect the power up again then the Core starts up normally and everything is ok. I suspect this is a sticky relay issue, but I have never got round to sending it back to Naim as it’s so easily overcome.

If that doesn’t work, to do a factory reset, take the power off the Core, wait a few seconds and then press in and hold the front panel button. Then still holding the button in, reconnect the power and keep holding the button in until the light by the front panel USB socket has flashed. Then take your finger off the front panel button and let it finish starting up. You will have to redefine the internal disc as your Music Store. Don’t accept to format it! Likely the Core will say it has found a Music Store and ask whether you want to make it active, to which you just say yes. It can take a few minutes for the Core to reindex all the music, so don’t panic.

I’m trying to drown out this voice in the back of my mind that’s nagging me to drive to my local HiFi shop and trade in the Core for a CD5si

Just to say that I don’t know of any such setting and the Core should just work if it’s plugged into a network it hasn’t seen before.

1 Like

So just to confirm this, does this mean when you login to your router via 192.168.2.1, and look at “My Devices”, you do not see the Core?

@GadgetMan Correct. When I log on to the router I see one Ethernet connection (the NDX2) but not the Core.

Sorry if you have already done this, but did you try switching the ports around between the Core and NDX2 at the modem end?

I hadn’t switched ports, but just did. Still no Core.

You should also try a different Ethernet cable if you haven’t already done so. A faulty one that has borderline performance may appear to work (lights on the port) but not be able to actually sustain a reliable connection.
This is fairly unlikely, I admit, but it would be frustrating to go to all the hassle of returning the Core for repair only to find that a £5 patch cable was all you needed.

My dealer (Hi Fi Fo Fum) went out of his way to call me in the early morning to resolve the issue.

For your info, and hopefully for anyone that may encounter this in the future: it simply needed what I only can describe as a partial reset, pulling the power plug while keeping the power button pressed. When the Core restarted all my albums were already there. Not a complete reset.

Thank you all for your time and thank you Steve@Hi Fi Fo Fum. You have been most helpful.

2 Likes

Glad to hear you have it sorted, and better still solution documented here for others

Aren’t you glad you didn’t trade the Core in for a CD player?!