Uniti Core Resetting

I own a Uniti Core for about a year and now have a new problem. My UC resets after about 2 songs when playing via Coax port to my AVR. It never seems to reset via my ethernet network to another UPNP compatible device. Unit actually resets when the only thing I have connected is power and Ethernet. I’ve done the following.

1 - Eliminated Interconnect and AVR Port.
2 - Reset Uniti Core to Factory Default.
3 - Reset Uniti Core to Factory Default, swapped, formatted, and reloaded second hard drive.
4 - Connected Via two different Android Devices

I’ve worked with Duncan at support and he is out of ideas. I was just wondering if any one else has seen or heard of this. The problem appears to be related to the electronics supporting the Coax port.

Thanks
Willy

Hi,

I am having problems with my core, music playback being interrupted as if the Core suddenly is being turned on from deep sleep mode.

I have followed all the recomendations from naim support (btw, fantastic interaction with people from naim support) but the problems persists.

What i am finding is that if i exit the app after starting a cd playback, i have no problems; i can leave a CD on music playback loop for hours as long as the app is not ative.

I uso a Muso-1 playing music from the Core. The Muso-1 is wired to the router.
Even if i shutdown the 2 laptops and TV, the problem persists (with the app ative on the phone).

Best regards
Rui

2 Likes

Am having the same problems with my Core too.
I did a factory reset, twice actually. It worked normal for a few months, but this week the problem started again. Very frustrating!
I had several issues with my Unitiserve too. It died after 5 years.
Hope Core is more reliable.

1 Like

The last time I had a problem with it i was told the same thing i was told this week. That i am the only one having this problem. I came here and found out i was not and that they had upgraded the app, and it was affecting everyone who used the Android version of the app. I am going to try and listen to music and shut the App down. Are you using Android or Apple?

I tried it with the App shut down and it does not reset. I looked up the App on the Google Play Store and it was updated in November. I’m guessing they screwed up the App again with an update.

I don’t know if this is the same issue and/or related, but I was plagued with a ‘restart’ issue on my Core for 2 months or so…In fact, it was from the onset of me owning the Core….At first I presumed it was a hardware fault, so actually had a replacement unit…only for the same issue to exist….

I tried everything I could think of from the basics through to more technical aspects, covering everything from network (incl Wireshark captures) through to mains power, hard-drive changes, and so on….Really was driving me crazy.

After reaching a dead end and beginning to contemplate a Melco alternative, I made some initial contact with Naim support…who after a few emails suggested it may well be power/IEC related and to have the unit looked at by the local service agent….I wasn’t completely convinced this was the issue and I also wasn’t happy about the suggested ‘support’ for a brand new unit to be sent off to service (which also wasn’t much of an option here in Australia due to other current issues with the distributors)…so after a a few more emails and me also taking the effort to video record the ‘wake up’ events happening, along with capturing the Core’s internal Log files, Naim seemed to investigate a little more thoroughly and the issue was passed on to the software team……As a test to confirm the issue they ‘thought’ it might be (which I feel they knew it well was), my Core was loaded with an early version of a new firmware….and sure enough, problem instantly went away – the Core hasn’t put a foot wrong in a couple of weeks now.

The issue? Apparently the API changes that ROVI made a couple months or so back were behind it – the Core was doing lookups to ROVI in the background and something in the changes that had been made was getting the Core in a state and effectively causing crashes, resulting in the waking up from Standby mode……It just so happened, that the time I owned the Core correlated exactly with the ROVI issue, so I never knew any different or had a Core that was operating as it should from the very start……So it was never hardware from the start and indeed the first unit I had was probably fine….

What amazes me, after we established the issue and the fix, is that tech support at Naim said I was the only one to report the issue…?? I just find this hard to believe……Surely every Core around the world is doing ROVI lookups and would be facing the same issue(s), why was it just my Core crashing…?!
Only thing I can think of is that with the coincidental timing and me initially starting to load content and make rips etc, that my Core was doing a lot of initial lookups and still trying to do them….perhaps those with existing libraries have escaped the issue…? I don’t know, but I believe there must be more users experiencing the issue……

Anyway, apparently there will be a public release of the firmware very shortly….

SC

1 Like

I suspect your issue is not the same as mine (was) that I’ve just written about above, especially as it just seems to be S/PDIF outlet….I would have thought the ROVI issue would effect across all the playback outlets…

I presume you’ve searched the forum, but I believe I’ve read something else about the S/PDIF outlet and the playback interrupting…I think there was some workarounds mentioned of not letting the Core go into Standby mode – keeping it on for longer (i.e 2/6/12 hours) keeps the S/PDIF connection ‘awake’ ….

SC

1 Like

I too am having significant issues with my Core. It died after 4 years, and the CPU board was replaced. (I don’t think that’s related to the following issues, but it’s worth mentioning.)
(1) The Core fails to index the Shares on my NAS. It always stops well before completion. The only music I have access to is what’s on the internal SSD Share.
(2) It periodically disconnects from the Naim app, yet I can still read it from computers on my LAN. I must unplug and re-power it to get it to reconnect to the Naim app.
(3) The Core causes my NAS to kick off SMB1 login errors at 1/second endlessly until I de-power it. Naim swears that it uses only SMB3, which would appear to be confirmed by a command level query from my computer, yet the error message start and stop with the Core bring powered. I sent a network packet capture off to Naim a month ago. Crickets.

Naim may be top shelf in audio, but their software is not at the equivalent level, and unfortunately it’s blocking me from accessing the majority of my library. I have the NSC 222 which is audio magic, but this experience with my Corr is seriously damaging my once lofty impression of Naim.

I’m still working the problem independently in parallel with Naim and I’ll post here if make any progress.

3 Likes

As much as I’d like not to, I feel I have to agree with this……It’s very much exemplified in the Core: Never really gaining any further substantial features or advances in existing feature-set since its release in 2016 – I mean you still cannot add Featured Artist metadata to a track or even manually edit Conductors/Composers……

In comparison, when you see how much Innuos seem to have done within their OS in a short few years, it does make you scratch your head……

Although the software and App control is a lot more integral to product development these days, it often feels that nothing has really fundamentally changed since the previous generation of Naim Servers….:face_with_diagonal_mouth:

SC

1 Like

Actually Naim initially launched the Core with no metadata editing at all. Naim support explained to me at the time that their lookup was so good that no-one would need to edit the metadata. I was loudly incredulous and gave them multiple examples of metadata issues with the classical CDs I had to hand. A few months later they released firmware that included metadata editing.

4 Likes

Exit the app while playing an album is a very good advice. It worked for me. But not ideal is it? For this expensive piece of kit.
I really hope Naim is able to improve this in next firmware update.
BTW My dealer told me Naim never heard about this issue before.:smirk:

Ironically i started having a new issue about a month or so ago when this started. Every time i start a new selection the Unit has a popup that says X new songs loaded. With x = the number of songs on the collection or playlist. It does not appear to be service affecting or is it. Could this be related to the Rovi issue you described. Is the App locking up my Unit? It screwed up my unit about 6 months ago, so its definitely possible.

Sorry, I’m not quite sure I understand…

The only time I have seen a pop up like you describe, is if I attempt to Play All albums or artists, which after a few seconds results in a pop up saying the playlist is now full and 499 songs have been added which, unfortunately, is expected behaviour due to Naim’s play queue maximum of 500 tracks (doesn’t make for a very good shuffle play experience!)….

Is it possible you already have a number of tracks in your play queue…?

I wouldn’t have thought the App is responsible for locking up your Core, they are pretty well integrated to be fair and really, there’s not anything too complicated in control terms that’s possible from the App (too much so!)…anything that is sensitive to the Core’s OS and operation is reasonably locked down e.g. Read Only access to the Music folder …

Did you try having your Core fully powered on and see if it resolved the playback interruption via S/PDIF …?

SC

Every time i play any song from any CD collection I get a popup saying all the songs on that cd have been loaded properly. The primary way i play music is with the Core fully powered via the Coax port.
I never get the pop up or the resetting when i play music via my TV or Oppo Blue Ray in standby mode. Leaves me to believe I’m having a problem again due to the recent Android App upgrade. or its just a coincidence that my electronics failed at the same time, or both.

As far as tracks in my play queue i don’t think so. I have fully reset the APP and Core. I went so far as to reset the core to factory default, replace and reformat a new SSD. Play the Core with just the ethernet and power plugged in in full power mode and it resets and shows that popup not connected to anything but ethernet.

I’m not sure if this is same / similar to some of the issues above, however, this past couple of weeks my Core sounds like it is is switching itself off for a few moments* (music stops playing, connection is S/PDIF to NC222**) and then drops off the network (hard wired from core to switch and switch to further switch and then hard wired to router). It then comes back onto the network a few seconds later and then I have to choose music / press play again.

  • Has happened a few times today thus prompting this note.
    ** the issue of switching off and on also happened without SPDIF connection a couple of weeks ago thou I can’t recall the music stopping.

Thus far I have only tried unplugging / rebooting and checking hard wired connections. Currently listening to music, with app closed to see if this makes a difference.

UPDATE

A few minutes later, music stopped, Core made switching off noise (light flashed) and then came back on. Core dropped off App, had to close App and reopen for it to appear!

2 Likes

Sounds to me like your Core is spontaneously restarting. It shouldn’t do that and even if the network goes down the Core shouldn’t restart.

Yep, FYI the network and all other devices have remained stable.

I’ve had almost similar issues with my Core the last 6 months. A factory reset helped for a short time only.
But leaving the app while listening to an album seems to work. So far.
Should be possible to fix this with a software update. I hope.

You shouldn’t need to leave the app. I often follow what the current track is in the app while it’s playing and my Core has never restarted itself, since I bought it at the time it was first released.

It was rcsm (above) who mentioned that exit the app while playing music music solved the problem. So far it work for me. Its not ideal, but better than the music stops. If i leave the app open Core turns itself on from deep sleep and stops. Sometimes every day, sometimes only a few times a week.

If it’s in “Deep Sleep” then it will be invisible in the app and won’t play anything. If it’s apparently asleep but you can still see it in the app and play stuff from it, then that is what is called “Network Sleep”.

I’m not wanting to be a pedant, but if you are explaining the issue to a dealer or Naim support, then it’s an important distinction.

If it’s in Network Sleep and restarts, then it will vanish from the app and then appear to wake up. Whereas it’s just restarted of course.