Unitiqute 1 vs 2 or atom ? Which one for a second system?

Thanks so much, think, that its is the reason… It is installed on “auto mode” - pushing WPS at router and repeater.
How can I see, that it affects each other?
I am not much into network systems - and I avoided adding or changing the components - maybe I should - buy a new router as well?
Best from the same company (FRITZ) - and so I can (if I will be able to do so) install MESh as well

I ordered a new router … crossing fingers for its installation :slight_smile:

Good luck! There’s a lot of knowledgable people here who can help with settings if it doesn’t work with your new router. I solved my Gen 1 Muso issues with Airport Express, then after with cable between the Muso and router. My Atom HE works perfectly wirelessly, but I needed a cable to download the upgrade and reset when installing it. So having a cable handy remains useful.

1 Like

Hi
Need some advice - sorry.

First things first …
The cute is so wonderful - never thought, that such small box could sound like good old Naim big ones. Additionally it is in AAA condition. No marks - even under led light. Display new - end 21 replaced. It was at Naim service for display fixing and SW update. Nothing mentioned that they checked it for other defaults.

I have now plugged it in via lan and added a repeater. Nevertheless the same happened as before. Suddenly it lost connection to the network.
Diplay shows „please wait“ in network status and the input shows „initializing“.
This time it came back faster.
After that I switched it off and on. Powering up it did not find any network. Had to try it several times. After 10 to 15 min it came - connected fast every time, when powering up. Also plugged out the repeater (and have to reconnect muso afterwards)

Unusual for me to say, but I can live with a bit trouble - I love this little machine.

Any suggestions how to proceed testing.

And the most important question.
Could this be (on best guess):

  • a problem with a faulty qute
    Or
  • a network issue

If the latter - I will definitely keep the qute

Thanks !!!

Ps: during the time when the qute failed to connect, other devices as iPad stayed connected to wifi

Hi Drago,

I’d wait until you have your new router you ordered. Almost certainly this is a network issue as first generation uniti and muso products don’t have strong Wi-Fi connections. Naim have support pages including a general one on networks.

Your new router might solve all your connection issues, or you might be faced with a different set of challenges. Like are you replacing your existing router or intending to bridge them so the new one handles audio? I’m beyond my competence in that case. But many have gone this route.

Thanks a lot!
The qute is not in wifi as i already installed a Wi-Fi bridge with a lan port connected to qute.
Wifi is currently only the bridge from router (old one) to repeater.

Ok. Others will perhaps help you with settings but you will need to tell us the names of your equipment and if you are controlling your music with the Naim App and if you use IoS or Android? Perhaps make a new thread as this has drifted into network problems? IoS needs permission to see your unitiqute.

One thing to do is track the IP address being used by the Qute at various times. This is available on-screen and accessed from the settings (gear) button on the remote. If it is hopping around (ie a different number each time it eventually connects to your network), you may be able to settle things down via your router DCHP settings by telling it to “reserve” the address for the Qute. This is still a dynamic allocation (ie not the same as assigning a static IP address, which must be done with extreme care and this not recommended for non-experts), but it maintains consistency and, thus, is easier / faster for the Qute to join the network and know where it lives.

You can also verify that your wifi bridge is not re-routing traffic by checking that the first three groups (eg 192.168.1.xxx) are the same for your Qute as for other devices; if you have two subnets (he 192.168.1.xxx and 192.168.2.xxx) then things are more complex and you will need more info to set the wifi repeater into the correct “mode”. This probably isn’t an issue, but it’s definitely worth checking to verify.

Lastly, you can try leaving the Qute on after it has successfully joined your network, to see if it ever “loses” connectivity while powered up and operating. This is a different situation than the Qute having trouble acquiring an address and joining your network, so again it’s worth checking and confirming.

Good luck, it’s nice that you are (otherwise!) enjoying the music!

2 Likes

Thank you so much!
Very appreciate your help.
Have installed new router - installing was surprisingly simple. 3 days ago I didn’t even know what mesh means, and now I have a mesh network. :slight_smile:

The qute is always on. It lost the network recently during playback. After that I tried to reboot and it had problems reconnecting.

Hope that the new router plus repeater will do the job.
iPad and phone are connecting very fast.

The repeater is no single network - it is part of the master-network.

Qute is getting the same ip - Apple TV as well. Had also in mind, that the ip could be a problem.

The router shows gigabit for every lan connection, 866 Mbit for Wi-Fi devices, but only 100mbit for qute via lan. The repeater receives 975 Mbit and other devices having 866 as well when connected wireless to the repeater.

Update: had a small incident. When switching from web radio to upnp the message came up, that the input is initializing. But this was only 15 sec. On off brought it back connecting at once. Yesterday I had much more problems with it. Hope it stays…

This is correct. All Naim streamers run 100MB Ethernet ports rather than GB because they use less power and generate less electrical noise. It’s more than enough for audio data streams.

Hi
Still had some issues with the steam stopping while playing music
Same as here:
Uq2 Click
Very much hope that this is not the same unit :slight_smile:

Has anyone experienced the same issue?

Thanks a lot!

I use power line with my Atom and can not detect any deterioration in sound at all compared to a wi-fi connection. In theory, there could be some deterioration… worth a try if you ask me!

Mark

Sad to hear this.

On the UQute, I think there is a screen mode where you can see the buffer level (I recall it was a sort of triangle graphic and a percentage given below). In an early firmware version, this would sometimes show a sort of “bouncing” and eventually the buffer would empty and your stream would stop. It might be useful for you to see if this is what’s happening, as opposed to just “losing” your IP network connection.

Also useful to know is that there is a (primitive) web page with status information available by pointing your browser directly at your UQ IP address. Again, noting what’s happening when you lose the stream might help distinguish between some sort of time-out versus a fatal loss of network connection.

You might also want to try using ping to see how responsive your UQ is within your network. I think it is able to reply (it’s many years ago now, sorry) and then you’d know whether it just lost the stream or it’s really off your network.

If it’s still connected to the network, it might be worth connecting to different inputs - such as choosing an iRadio station or playing something from your local UPNP server as a way to re-established a stream. If the UQ doesn’t respond to commands via the app, you could check functionality by using the physical remote control handset (its a lot of scrolling, but it works on the original Uniti series even though it’s been removed from the new platform).

Lastly, and as a sort of Hail Mary idea, you might want to try every kind of system reset that you can - up to and including re-installing the latest firmware via the RS232 or mini-USB connection to your laptop. Sometimes things just got into a bad state, and a clear reset could be helpful.

Best wishes!!

1 Like

Thank you very much and please apologize for my late answer. My mother is at the hospital and is getting weaker, so I have to take care for anything that comes (home nursing or nursing home) - including a complete restoration of her home and and and… a breathtaking job, 12 h a day, 7 days a week :frowning:

Kept the Qute.
Checked Buffer before - Buffering is full, when it happens. Checked the web-page as well. Ip-Adress is the same as ever.
When the connectivity is lost - it is gone for all inputs - I am using web radio and UPNP from NAS. App Control is also gone - remote is fine all the time. Remote works - but all unable to access network based inputs.

Complete reinstall of Firmware might be a way - but it has been installed by naim only a few months ago. Will re-install if the disconnect will continue - last days it is …
After last incident, i have restarted all in a row - router, repeater and Qute.

Sorry to hear of all your woes. In light of everything else you have to worry about perhaps you should just bite the bullet and buy an Atom?

thanks - atom is nice but to too bright in the bedroom. Qute has a very pleasing sound :slight_smile:

As for my mother… I had phone calls with so much people - as never before. About 75 % of them had made same experiences. we have to take care - and if our parents are still mad at us and dislike everything. It does not matter …

1 Like

I am sorry for the bad health situation with your mother, it sounds very difficult. Remember to also take care of yourself so you can take care of her.

As for the Qute, it’s really a mystery now - as if the network card is just losing functionality… without any kind of error code to help diagnosis. But if the Qute has recently been serviced that should have been fixed? Perhaps Naim or your dealer can tell you what got repaired or upgraded during the last service when the firmware was re-loaded? It might need another check up to specifically consider the internal network card, which was from BridgeCo I think. Maybe your dealer could simply re-seat the card or check the connection or the heat-sink (if there is one) or something; an intermittent problem like this is hard to track down without being inside the box. Since it’s out of warranty, you might be able to get just a replacement card, but I don’t know (and any self-service can’t be discussed on this forum anyway).

The only other thing I can suggest as a diagnostic test is to physically move the Qute and wire it directly to your router, just to confirm that it continues to fail in the same way. You could also just buy a really long Ethernet cable and string it (temporarily!) along the floor or up the stairs or whatever… the idea is to confirm wired directly fails the same way as wired to your wifi repeater / bridge. I can’t see why that would make a difference, but it’s something to try.

In the meantime, and since you like the sound so very much, you could switch to an iPod or iPhone as your input and stream from there. Loading your ripped CDs as ALAC files, you could use a second iDevice as a remote to select and play via the Apple Remote app I think. I don’t recall what online streaming service you have, but again you could search and play from the usb-connected iPod or iPhone using the native app for Tidal or Apple Music or whatever. If you have an old Mac mini, with the combination headphones / optical output (mine is a late 2012, which has this… I’m not sure how much longer those lasted) then you could run it headless, connected via optical, and control using an iDevice and the (free) VNC app.

Otherwise, I’d be looking for an inexpensive streamer with an optical or coax SPDIF output and just run your Qute as a very nice amp. That would buy you time to sort out another service visit through your dealer. There are many to choose from, and lots have been mentioned on the forum… but maybe those like BlueSound Node or iFi Zen or Sonos Connect are at a price point that’s too high (all are roughly $400 - $600 CDN)… I see there is an AudioEngine B-Fi unit that’s about $250 and comes with an iOS app and an optical out. Maybe there are others to try… hard to go there, tbh.

All in all, though, if convenience and great sound for the bedroom are your goals, and this great looking bargain Qute has let you down and you can’t get it repaired, I’d second the suggestion to get an Atom and simply put some black electrical tape over the white logo light and live with the short-duration screen illumination that still occurs when you select Display Off During Playback. You have enough difficult things on your plate at the moment, enjoying music in your bedroom shouldn’t be one of them!

Best wishes and take care.

2 Likes

Hi there
Thanks a lot for all the answers. Especially the one about my mother! Thanks!
The qute has done a good job since I last posted. Have not listened in long sessions (shorter ones - but all is fine), but it is fines sounding with TV and it is dark.
Had it wired to a repeater, which is installed as different “Wlan-station”. Do not know, how to describe it. Main router is “Drago-Wlan1” and repeater “Drago-Wlan2”.
I have 3 Streamers:

  • Qute2 (Lan on Repeater = Drago-Wlan2)
  • Muso1 (Wlan on Drago-Wlan1)
  • Muso2 (Wlan on Drago-Wlan1)

All run good now when working as single.
But Multiroom is a bit o a mystery.
When Muso2 (new streaming engine) as Master, I can select Qute and Muso1. With Muso 1 combined it works (both Wlan on Drago-Wlan1). With qute (Lan on Repeater = Drago-Wlan2) it does not work properly - it is a bit out of sync and the qute has dropouts.
Qute (as Master) works fine with Muso 1 - same as other way round.
Both Muso1 and qute do not show the Muso2 in its multiroom setup.

Thought it has something to do with the connection in the network.
But if so, the Qute and Muso should not do it.
Other option is that the old and new streaming engine have some issues together.
But if so, why does Muso 1 and 2 work fine together.

To be honest - never needed multiroom. I have a very open apartment and do not want to have some echo from another room. But if I would like it I can combine room 1 + 3 and room 2 + 3. 1 + 2 can not be combined - but what for… speakers are 3 meters apart.

Nevertheless it interests me. Any ideas?

I thought about setting qute to Wlan but stopped as it finally worked and I do not want to make something bad.

By the way …
Qute is so lovely in sound… currently lying in bed and enjoying its sound. Brings back some nait2 emotions.
Muso2 is also so good. Different sound than qute but also good… a prat machine

Glad to hear things have mostly been going well and you are enjoying the music. I hope also some other pressures are easing off a bit too.

Since all your devices can see each other any your wireless remote / app device (ie your iPhone) are on the same internal network (ie getting IP addresses in the same subnet from your one router), I think the only difference in your wifi access points (the one on the router and the one on the repeater) is their respective SSID, which is the name they show up as when you try to “join network”. You can try giving the one on the repeater the same SSID and password as your original router wifi access point (ie Drago-Wlan1) and then your phone can roam to whichever one is stronger if you wish. Or leave it as it is and ignore it…

I am not 100% positive, but I don’t think multi room is fully the same on the old (MuSo 1 and Qute) vs new (MuSo 2) streaming platforms. There was some asymmetric behaviour about who could be a client and who could be a server, I think. That said, I have an Atom and a MuSo 1 here on the same network and they can both see each other when selected as the multi-room master. To be honest, I just tried that to verify, as my original thought was that the old platform could only be a client but not a server to the new platform, which is obviously wrong. Maybe there are slight differences between a MuSo 2 and an Atom, or even differences with the two different streaming boards on the original Qute vs Qute 2… Naim or a forum member with better memory skills than mine could probably answer this more authoritatively than I can after all this time! The loss of sync might be related to the extra network hardware, or might be an issue with the Qute especially if it is the 96k rather than the 192k streaming card. Sorry about being so vague and unhelpful!

Nice to hear from you again, with some successes and an overall positive experience! Take care.

1 Like

Thank you so much - not vague at all.
Mine is a qute2 with 192khz board inside. It is from 2013 I think - muso 1 is from 2015 iirc.
Muso2 can see qute2 but qute2 not muso2. muso1 can also not see muso2. Other than your atom and muso1 which can see each other.

But, if I do not need multiroom at all, the most important for me is, that they work fine from iPad or iPhone separately and are displayed all in the app. And that is the case… it is difficult for me to be in 2 rooms at the same time.
To be honest, for me it was never really clear, what multiroom is for - except for party. :o)

Edit, tried again - better but small dropouts remain in multiroom…