Unitiserve 2Tb lan issue

Hi everyone,
Through the naim software ‘IP TOOL’ I tried to assign a fixed IP to unitiserve. The software has removed the network references (IP, subnet mask, gateway, etc.) but has not entered the new references. Unitiserve is now offline and I can’t use it. IP TOOL does not detect it on the network, not even desktop clients.

For fix it, i try to upgrade the firmware version from 1.7b to 1.7c RC1. The upgrade it’s ok but the lan parameters are still empity.
Is there a possibility of a reset? As indicated in the manual #2.1 has not been resolved.
thanks for answere
Riccardo (Italy)

@NeilS is this something you would know the answer to?

Best

David

Are you really sure that you want to use a static IP address. It really shouldn’t be necessary in a typical modern home network. I would leave it on DHCP. Then, if you want, you can use the DHCP server to reserve an IP address for the Unitiserve, which is easy to do.

Yes I completely agree with you Chris, but I think he can’t get in to the US to change it.

Best

David

Yes, I wanted to try static ip (my mistake) but DHCP is ok for me. Unfortunately the parameters are reset and I don’t see it on the net to restore dhcp

Hi ric236,

When you say the LAN parameters are empty, where do you mean - in the SetIP tool? If the tool cannot detect a device, the fields will be empty.

Is your DHCP server still active? Are the Ethernet activity lights on the Unitiserve doing anything?

Regards
Neil.

Thanks for the replies.
I see the status of the network on the VGA monitor. The network parameters are empty: it appears !! not available !!
The led on the lan socket which is usually green is now red

If you unplug the Ethernet cable & plug it back in & observe the behaviour of both of the LEDs - what do they do? Are they both orange/red/amber?

Regards
Neil.

Yes

Sorry - should have added:

Solid red/orange/amber & not flashing?

Regards
Neil.

Also, have you read this?

It’s a bit dated, but it describes use of the SetIP tool, so may help identify something you’ve missed. It’s written for the HDX, but I’m pretty sure it will be the same for the Unitiserve if you ignore the bit about having two IP addresses.

yes, solid red orange flashing

yes i do. but i can’t see the unitiserve ip

Ok, if your network has an active DHCP server & the Unitiserve is showing “not set” against the network parameters, but reports DHCP as the current config. it’s starting to sound like you may have a hardware fault.
The Ethernet controller IC on the Unitiserve motherboard has two daisy-chained surface mount voltage regulators, we have seen some issues with one, or both of these regs failing causing similar problems.

I may be wrong, so it may be worth trying it on a different network, especially if you have been making changes recently (or reset your router to defaults), before sending it for repair.

Regards
Neil.

The network works well and I haven’t changed anything lately. I’m afraid something has gone wrong in Unitiserve.
thank you all

It might be worth double-checking that the UnitiServe doesn’t have an IP via DHCP already (assuming something may be amiss with SetIP).

If you have access to an Ipad, download Net Analyzer and perform a quick scan (it takes seconds). There are similar tools for Android, Mac, Windows, etc.

Already tried with iPad net Analizer: no results. Unfortunately unitiserve is not seen by the network, I have also tried with other PC. With the vga monitor I see that the network parameters are missing but cannot be entered.

Hi everyone. Update my Unitiserve problem’s. Now it no longer works. The startup blinking logo light never stop and the start-up procedure is not complete. I also replaced the backup battery but nothing has changed.

Have you restored Naim defaults in the BIOS via a keyboard?

Regards
Neil.

Thanks for the reply. I don’t know the reset procedure. I need to get a cable keyboard.