Update: Going from NDX/XPS to ND5 XS2

I just wanted to follow up from this thread:

THE NOT-SO-FUN PREFACE
So I am now the proud owner of an ND5 XS2, received a couple of days ago. To preface my ‘quick’ impressions, I must add that after disconnecting and selling off the NDX/XPS, I encountered a frustrating 120Hz buzz from all of the inputs on my SN2. I had to troubleshoot for a few days, attempting to hunt down the issue/problem component but to no avail. Logic told me it must be due to no longer having a singularly earthed source connected, but the Saturn-R has been in my system prior to having the NDX combo without issue (I considered this my source, I suppose). Suffice it to say I was frustrated and perplexed every time I went into my music room for those days waiting for the ND5 to arrive.

Fast-forward to its arrival…I had already researched how to set it up ahead of time, so really was just prepared to deal with the buzz. Thankfully, once I connected it via DIN the buzz immediately halted and was dead quiet as previous. Logic prevailed, even though my head wouldn’t be bothered with it at the time. Now to factory resetting it and getting it to find my wifi. This initially, in a word, was fruitless. The indicator light remained purple (not blinking), and I could not figure out what was going on—back to square one. Reset it again, powered it on and voila! It prompted me through the set up process and asked me to update the firmware (ugh, the dreaded firmware…anticipating insult to yet another injury). The light became solid blue and ten minutes or so later: pay dirt! I went into settings and chose my preferred ones and cued up one of my go-to test albums: Solar System, by Aural Imbalance (thank you @stephen_tate for bringing this stuff to my attention!) because of its SQ and overall mesmerizing depth and holography…

Nothing. No sound. I double-checked outputs. Yup. BNC. I fooled around and tried DIN+RCA and sound! Well, that would typically be an absolute godsend, except now my Saturn-R’s DAC was reading NO INPUT. It was just one thing after another. After about a half-hour of researching here and online fora-wide, as well as trying a couple of different cables to no avail, I toggled a few times between these two settings until resolving to keep it on what I know to be the proper BNC choice and continuing to locate the issue. I sat staring at the Rega and the integrated. Onto the next desperate measure: the SN2 inputs. Thinking maybe the app was seeing the Rega as a CD player (which didn’t make sense to me, as the NDX/Saturn-R combo was ‘seen’ on this setting before all of this), I went from HDD to CD and again—sound! The DAC was registering the right frequency and filter setting as before…and sound. All’s well after all.

FINALLY, IMPRESSIONS

Apologies for the long-windedness, but I felt compelled to tell that tale of woe in the event anyone should run into one or all of these similar roadblocks prior to setting up a Naim streamer, specifically the ND5 XS2. Had none of those things occurred, I will say set up would’ve been a breeze. Seriously. So there’s that.

I will just get this one thing—and it’s a pretty big thing—out of the way, straightaway: this thing is absolutely brilliant. I was prepared to justify this ‘downgrade’ to myself as a compromise in SQ for the sake of an upgrade in technology. I couldn’t possibly have been any more wrong about this. I’ve said it before in past threads that I do not have the ears as many here quite obviously have, but I am reasonably adept at recognizing changes I make to my system and the resulting sound cues that transpire afterward. I’m here to say, quite emphatically, that the ND5 XS2 is at the very least on-par with a bare NDX. Granted, this is subjectively stated. Even though I lost the XPS, I feel the SN2 + HC-DR is more than adequate to make up for some of that loss…at least in my mind; and as many here have stated in the past, the use of a well-engineered outboard DAC (which I feel the Rega is in spades) really positively contributes to the overall quality of this streamer. It easily acquits itself of all of my previous worries. It’s really interesting what’s going on in each recording I listened to that are presented quite differently from the NDX. I’m talking about detecting extremely nuanced things, that while aren’t better by any means (whatever that means), they are much more appealing and enjoyable to me. It’s really unfathomable how the ND5 XS2 is considered an entry-level streamer, but I suppose that should be taken in a comparative sense. Regardless, I was up listening for three hours later than I am typically used to that first night, and an additional couple over last night as well.

All I can add is this thing’s got guts!

6 Likes

Entry-level for the brand. :wink:

Congrats for the “downgrade”.
Its always good to ear another satisfied costumer with the SQ.
Enjoy in good health.

4 Likes

Sounds like you’re really enjoying the ND5 XS 2. It’s a stone cold Naim classic. Enjoy!

2 Likes

I had initially used the DAC in the NDX and tried the Saturn-R DAC not long ago and had preferred the performance over the onboard DAC. I have not tried the ND5 XS2 as a standalone, but haven’t ruled out trying. My assumption is the outboard DAC would be a worthwhile improvement.

Hey, quick question to anyone who can figure this out for me. It seems so elementary, but I’ve tried everything I can think of…
How do you get the Naim app to recognize the ND5 XS2 when you connect Ethernet? I’ve tried shutting the system down, unplugging and re-plugging the mains, etc., and the app will not recognize the unit. Once you disconnect the Ethernet cable—bingo! It automatically sees the ND5 and is ready to go. With the NDX, it just worked; with this, I cannot figure it out.

Kill the app by swiping it off the screen then reopen it.

2 Likes

The ND5 XS 2 should detect a wired connection automatically. Try killing and reopening the app as HH suggests.

2 Likes

So when you say ‘kill’ the app, you mean delete it then re-download it?

I quickly double click the ‘home’ button on my iPad and then swipe the app upwards off the screen to close it. Then reopen it as one would normally do.

1 Like

No go. It just isn’t recognizing the room.

Have you tried a different Ethernet cable, just to rule that out in case?

1 Like

Not yet. Though this one worked fine just a few days ago when connected to the NDX.

You could try just unplugging it and replugging it back in. You should see a flashing LED light on the rear of the unit, this may suggest all is well with the cable. Other than that i don’t know what else to suggest. Maybe go into app settings and try resetting the app?

1 Like

Mine’s a solid green.

And…now it’s buggered. I really should learn to leave well enough alone. Disconnected cable and now the app is stuck spinning on looking for firmware update to the unit.

Try rebooting the router.

1 Like

I’ve looked at the rear of my player and i have a solid green light on one side of the socket and a flashing amber light on the other side. I would defo try a different cable.

1 Like

Oops. You’re right. Mine has solid green, flashing orange, too. I’ve tried rebooting the router…will report back.

2 Likes

Nothing. I am at a loss.

1 Like

OK so, the next step is the cup-of-tea reset. Power off and unplug the router and streamer and turn off your device the app is on. Wait a few minutes. Power up the router and nothing else and have a cup of tea. Then power up the streamer and then the app. Good luck.

After that, it’s a factory reset probably.

2 Likes