Used N272 - How Do You Work This Thing?

Apologies if this comes as stupid to those in the know, but I have recently purchased an N272 to use as a preamp with a 250DR and as an introduction to streaming in a second system. The N272 was pre-owned and I know it’s a discontinued product. However, due to a combination of being new to streaming and finding Naim’s instruction manuals not especially helpful, I can’t get the damned thing to work beyond playing an analogue input. At the moment, the display reads ‘No Time’ so first question is how do I get past this please?

Secondly, I have read on the forum that Naim continue to support their products despite them being discontinued but cannot see the N272 listed on the Naim app.

Thirdly, as this is a pre-owned product do I need to do a factory reset so that the unit can clear stored information that might be causing problems, set itself up, connect to my (wired) router, link to a Tidal account (yet to be set up) etc? And if so, how do I get to that?

Thanks in advance, I’m new to this streaming malarky.

first off you will need an android or apple device to run the naim app, if you wire the 272 to your router that will be ideal.

Get yourself a tidal subscription from the tidal webiste then login using the name app, one of the inputs will be labeld as tidal so make sure that is switched on in the app.

Its quite easy yet scary if you have never done it before

1 Like

If the 272 displays no time, it sounds to me like it has no internet connection. I would use the remote to navigate the settings menu until you find “network settings”. Open that menu to find out if the 272 has an ethernet connection (you said it has a wired connection). If you can, send a picture of the screen. There are various possibilities that may stop it connecting in your home, such as DHCP turned off in the 272 settings, or the ethernet wire has not been recognised in the socket in the back of the 272. That last possibility you can see if the orange and green lights are not flashing in the ethernet socket on the back of the 272.

Probably, your next step is to reset to factory settings. That will knock out any of the ethernet setup that the previous owner put in.

As I write this, it does seem complicated. So feel free to curse my suggestions and ignore any future posts in the topic from me…

1 Like

You should factory reset the streamer (as explained in the manual) to wipe any settings applied by a previous owner, then start from scratch. After a reset it will be set to use wired Ethernet rather than WiFi and should be discoverable on your network.

1 Like

There are other online streaming services, though others would have to advise how to access - or are you wanting to stream from your own music files, maybe ripped from CD or bought be download? If so you will need some form of file storage on your network: it could be a computer, but better would be some form of dedicated device like a NAS (Network Attached Store). But you need to get past your first hurdle before going either way, as others have advised.

1 Like

The 272 should have come with a remote control. Use this to do a factory reset as others have indicated.
Once done, use a patch cable to link your 272 to your router.
The 272 will not be listed in the app - until you have an internet connection to the unit.

The instruction manual is 30 pages long, but comprehensive.
If you don’t have one, the Frank Harvey (Naim dealer) has one on their website - the Naim link is inoperative at present).
Once up and running, check the firmware is on v 4.8 - it is done manually if requuired.

1 Like

Thanks for your suggestions so far. Although I can’t get the remote to work despite new batteries, I’ve found that keeping the centre button pressed for a few seconds on the 272 itself allows me to get to the menu options, so I’ll try a factory reset later today as suggested and see how that goes.

Cheers

1 Like

A factory reset may get the remote working. There is some programmability in the 272 to receive different IR codes from a remote and the previous owner might have used that. Hopefully, a factory reset will clear it.

Or you might need this suggestion from another thread by @DavidHendon: resetting the 272 remote

The latest version of firmware for the 272 is 4.8 not 4.7

And you likely won’t get the remote working by a factory reset. You have to follow the procedure I outlined in the thread mentioned above. That’s because you have to tell both the remote and the 272 what code to use together. The facility to use a different code was provided so that if you had several units together, for example in a shop, a remote would only operate one of them, but Naim never saw that as a feature that domestic users would need, so it is little known among the customer community.

1 Like

Having just gone through a similar experience, beware there is a quick start guide and an actual manual which is much more useful, I only had the former in the box with mine. Bizarrely Frank Harvey HiFi was the quickest result to get a pdf of the ‘proper’ manual:

Also, software here (from the Naim site, not sure where the reference manuals have gone for legacy products):

Thanks David, I have corrected my misquote, despite checking on the main Naim website.

1 Like

Valid point Chaff. It is there - I have just posted a new thread with how to navigate the convoluted route needed. Manuals or instruction, do not reveal anything. The magic word is “assistance”, it seems !

Thanks again for your inputs. The link to the manual looks useful as mine only came with the quick guide. A factory reset says it’s complete but still won’t link to my router with R45 cable plugged in and the remote still isn’t playing ball. With a holiday commencing tomorrow I’ll leave the 272 now until I’m back and give it another go with all other suggestions then.

Cheers.

Are there four buttons you have to hold down David? Aux, 1, Info and DISP?

After a factory reset, the unit will revert to the default IR code, to match the remote handset press Aux, i & Disp simultaneously (three buttons).

Regards
Neil.

3 Likes

Thanks Neil :+1:

Thanks, that’s great.

1 Like