Flashing lights on Ndac

I have a problem with a Ndac which has got me puzzled. I purchased it new back in 2011 and had it working nearly every day since mostly powered by a 555ps up until last year when it moved to my second system where it’s been self powered. I decided to sell it as it’s just not really getting much use in my office and was I bit overkill for my pc so swapped it out for a audioquest dragonfly. The Ndac was sold and sent and the buyer hooked it all up but said the front HD/sync lights were flashing and there was no sound. We quickly worked out that the blanking plug was not installed and all was well. Three weeks has past but now I’m informed that both lights are flashing together and the unit is completely unresponsive we have tried the blanking plug again but nothing. What’s puzzling is that both lights are flashing together on and off whereas from memory no power is wig-wag between the two. The unit was moved to a new shelf and since then it’s been stuck in this state.
Naturally we will be in touch with Naim but has anyone had this experience before?

See here

And here

Have you been able to confirm that whatever is playing to the ndac is setup correctly?


I’m told after powering back up everything is connected back as it should be. Unfortunately not being there makes it so tricky. It’s connected to a nd5xs via coax and that the digital output is still on.
I will check and post back. I just couldn’t remember if the lights flash if there’s nothing connected to it or no input being received.
Many thanks Robert :+1:t2:

Both lights flashing together indicate an incorrectly inserted link plug or external PS. If the link plug is ok, then i’d suggest it may be an internal issue with the nDAC power supply (possibly the loss of a rail which is making it think the link plug is not inserted correctly). Looks like a trip to Naim is due.


Hopefully it’s not caused by an incorrectly inserted blanking plug, sorting out the internal power supply. :frowning:. It was working fine until it was moved to its own shelf. It’s just so odd as the Ndac is such a solid bit of kit.

All sorted now it was the blanking plug after all.
They are a bit fiddly, thanks again to everyone that’s helps and commented.


I’m sure your buyer appreciated that you went the extra mile to ensure his new purchase worked as expected. Respect. In my limited experience, online sellers may just respond with ‘sold as seen’ or similar, if they respond at all. Your honesty and integrity do you credit sir, and should be applauded.


May I ask how you sorted it out? I recently bought a second-hand Naim Ndac and encountered similar problems upon receipt. I’ve attempted to connect the Ndac using various methods, including three different USB sticks formatted to FAT32, as well as an iPhone/iPad → USB, and a PC/MacBook connected through an SMSL USB interface (either the Optical or Coaxial input), but to no avail. The sync and hd indicators continue to blink, and pressing any of the front panel buttons yields no response.

When that happens try re-booting it (switch off then switch on again).


Thanks for the advice, Richard. Actually, I have tried many times. Probably need to return to the seller or send it to Naim…

Have you tried re-seating the Burndy link plug? Switch off first before you do this.


Thank you so much for this method! 2 days later Ndac finally made a sound!



This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.