Nds remote has stopped working

Hi all, my remote had been playing up for a while and some days would work fine and then other days i would have to operate the nds from the front panel first and then the remote would work.
Anyway the other day it stopped working on the nds completely, but still did the volume on the 52 ok. Then it stopped working on the 52. So i tried resetting it, but nothing.
So got another remote for the nds, it works the 52 ok and it did work the nds for a few minutes, but once the screen went off on the nds it stopped working once again and i can’t get it work anymore, its still ok on the 52.
Any help please would be great as it’s doing my head in

Does the app work?

The naim app works ok

Do you have anything like a TV screen nearby or dimmable lighting that may be outputting interference.

I dont get it, this morning it still didnt work and now it is. Nothing has changed that i know off, very strange.
One thing is the old remote still doesn’t work, so atleast buying a new one wasn’t a waste

Hi Dunc,

I think I may have an idea of what the problem may be - are you confident to remove the cover?

I think in a home environment, this is easiest to fit the transit bolts, then turn the unit over, remove the feet & earth bolt, then turn it back up the right way, remove the transit bolts & slide the chassis out.


One thing you can try to see if the remote is working is…take your cell phone,turn on your camera,as if you were going to take a picture.Point the remote at the camera,so you can see it.If the remote is working,you will see a little light flashing through the camera when you push any button on the remote.The naked eye will not pick up the light,but the camera will.I use this method to check my remotes all the time.If the light is there,you know it is transmitting,and it must be a problem with the NDS.

Yes i can easily remove the cover, done it loads of times on pre amps and amps.
I know the remote is working as it operates the volume on the pre ok

OK, with the cover off, have a look at the area in the picture - if the fascia has been fitted slightly out of line with the chassis & the logo ribbon has exposed conductors at the far end of the connector, the screening fence can short out the IR line to ground. Temperature fluctuations & movement of the fence can produce the intermittent symptoms you describe.
A slither of insulating tape or similar inserted between the fence & the logo connector should fix it.
This is a bit of a long shot, but I have seen one or two examples of this in the past, in the service dept. we now fit a piece of kapton tape to the end of the fence to prevent future problems.

Hope this helps.

1 Like

Cheers Neil i will take a look if it stops again and if it does i hope you are right
Once again thanks for the advice

Well its played up once more yesterday after being fine, anyway took the lid off and did the mod above and we will see if it sorts it

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.