Uniti Atom HE, no sound?

Hi, I’m a newbie to the forum so please go easy. I purchased my Uniti Atom HE back in February and it has been working fine up until now. I have always rightly or wrongly had it in standby mode when not in use but went on holiday a few weeks ago and switched it off at the mains. Today is the first day I have switched it back on and I can’t get any sound out of either the speakers (acoustic energy ae1 active) or the headphones. ( senheiser hd660’s). Everything on the unit looks like it’s working as normal but just no sound. I have tried switching it off at the mains, disconnecting the XLR connectors and power supply and reconnecting. I’ve Rebooted the Wi-Fi, have done a factory reset, reinstalled the Naim app and still no joy. The screen comes on and behaves as normal, I can move between radio stations and Spotify no issue, but still no sound. It is not muted and the volume goes up and down normally. Am I missing something simple or does anyone recognise the problem. Any help would be much appreciated. Thanks Jason

I seem to recall a similar thread not too long ago. You might be able to find it. Good luck. Also check with your dealer, if you have one.

Ok, Thanks for the response, I’ll have a look through the threads and try and find it. Cheers Jason

I hoped i helped.

1 Like
1 Like

Hi Robert, thanks very much for taking the time to send through the related threads, both of which seem to have a similar problem to mine. Unfortunately neither seemed to have found a resolution and all other related links I’ve found don’t seem to either. I am very frustrated with it now which is a shame because it is my first experience of Naim and I had really liked the atom thus far. I think I’ll have to try the Naim support helpline when it’s open and see if they can help at all.

Hi, if you’re using XLR headphones check the button at the top on the left side of the screen as it has to be in the on position. I think it also enables pre-amp mode. Hope this helps.

Hi Madd, No XLR headphones I’m afraid, just using Senheiser HD 660 s2’s via the front headphone socket, no sound from them. Thanks for trying though. :+1:

Have you checked that the volume is not set to minimum under audio settings in the app? The button at the top left on the front toggles between headphones and preamp, so one should always work, so the volume setting is all I can think of.

Hi, that’s a good shout but in the audio settings on the app the preamp max volume is set at 85, balance at 0 in the middle of -10 and +10 and headphone max is 100 so I don’t think it’s that I’m afraid. Thanks for trying!

1 Like


I’ll need help from others who can remember, but isn’t there a few fascia button / power combos to hard reset the unit. Something like top and bottom buttons, or maybe the middle two whilst powering up.

I seem to remember my NDX2 through a wobbly a few years back and the problem was software.

Maybe someone can remember the button combo.


That’s a shame. As you’ve already done a factory reset the only thing I can think of is turning it off at the wall again, leaving it for five minutes and then turning it on again. If that doesn’t work, it looks like it’s buggered.

1 Like

Hi Daz, thanks for the reply. I tried the factory reset but to no avail, happy to give other options a go, I think I’m running out of options before getting support or dealers involved.

Its clearly a job for your Naim dealer…

No Age At All.

Yep, I’ll be on to them Tuesday morning. Cheers