UnitiQute 1 not working after update

I have a UnitiQute first version 24/96 with BC SW lower than 3D.
I made a mistake and updated the firmware to version 4.8.
Prior to the update, the firmware version was

Now, if I use the app, I can no longer control the Qute. Whichever command I execute, the app always brings me back to the DAB source after 15 seconds. The volume is always muted and no source is working. The remote control no longer works.

The screen hasn’t lit up for a few years but I’ve always been able to use the device without problems. Without a screen, however, I cannot know what the error is.

I contacted the Italian assistance and they confirmed that the streamer cards are finished and therefore it is not possible to replace them.

Is there any way to get my Qute working again?

In the meantime, I have sent an email to Naim support asking if it is possible to have a link to download my old firmware.

Your UQ1 should work fine with firmware 4.8.

One thing to try is to turn everything off, restart your router and when it has fully restarted, turn the UQ and your phone/tablet on again.

The second thing you could try would be a factory reset of the UQ. But don’t do this if you use WiFi to the UQ because it will be difficult to set that up again without the display.

Do you know what version of firmware you were using before you did the 4.8 update? It is easy to go backwards. Some more recent versions are on the Naim website, but I doubt that this is the issue.

Hi @davidhendon ,

Thanks for the reply.

Before the update my firmware was My qute has the 24/96 streamer card. I don’t replace it with 24/192 so I couldn’t do the update which I did due to my mistake.

As written in the following link

Firmware 4.8 does NOT apply to products running versions of Naim software prior to 3.00, or to any product with an n-Link connection. These will continue to function as they do currently - please DO NOT attempt the upgrade, which could stop your product from working at all.

Now what I want to understand is if there is a chance to downgrade to version 2.0 and get the qute to work again or if my qute is bricked.

I think only Naim support can answer that one for you.

1 Like

I don’t think that was the software version you have there. It was probably the version for one or another software module.

When Phil Harris was working in Naim technical support, he clarified that of the main Uniti products, only the original Uniti 1 had firmware earlier than 3.00. So you could use 4.8 on a UnitiQute, even though it has the 24/96 board.

In any case, if you call Naim technical support, as Richard suggests, and give them the serial number of your Unitiqute, they should be able to tell you what you should best do now.

1 Like

Screenshot before update

Well that does seem pretty conclusive! Anyway you will need to talk to Naim.

I believe you are right.

I have now checked the firmware version via the web page and it has remained what it was before the update while via the app it confirms that it is 4.8.

Interesting. This is one of my SuperUnitis which is on firmware version 4.8 and working properly. If I go to the online index though:

I suggest you try one of the methods I suggested for a factory reset a few postings above. Or did you already do that?

2.0.whatever will be the firmware for the Ethernet/WiFi card. ( here)
My uq2 is on 4.7.
The 4.x versions can be downloaded from the Naim website. i.e., 4.4/4.6/4.7
Try flashing it to 4.7

Unfortunately I can not do the reset as I can no longer control the qute via the remote control that previously had always worked.

I also tried pressing aux, i and disp simultaneously while turning on but it didn’t work.

I tried to turn off all network devices including the qute but after turning on I still have the same problem.

You can reset to factory settings without the display and remote by doing this:

“Press & hold “stop” on the front panel while switching the power on, you need to hold it long enough for the unit to boot past the splash screen, so give it 5 to 10 seconds before releasing.
The reset takes a minute or two & should reboot to a connectable state via the default DHCP setting.”

the qute has no buttons, unfortunately

Ah! It’s a while since I moved my Unitiqute on, so I had forgotten that.

@NeilS do you know of a way to reset an original Unitiqute to factory settings if the screen has failed and the remote isn’t talking to the UQ?

You have to do this while the flash screen is showing. Obviously you can’t see the flash screen, but say from 7 seconds after turning on until say 12 seconds after turning on.

There isn’t a way to do it unfortunately David, what with no buttons. I’m fairly sure it will be the streamer part of the update that has caused the problem here.
So there’s a good chanced it’s bricked I’m afraid.


Hi @NeilS,

If it helps, I try to describe in detail what happened to my qute.
I have already written to support (ticket number 151394).
In 2014 I bought it used and it has always worked. I have never updated the firmware and I never checked what firmware the qute had.
Only the screen stopped working a couple of years ago but I continued to use the qute through the app without problems and even managed to do a factory reset via the remote even though the screen didn’t work.
Last June, I bought a NAC 152+NAP 200 and I no longer used the qute and put it up for sale.
A month ago I managed to sell it and the buyer immediately complained about the defect that my qute has today.
When the buyer returned the qute to me, I verified that it was defective as he said. The buyer confirmed to me that he only turned on the qute and that he didn’t do any updates.

To fix, after it was returned to me, I upgraded to the latest 4.8 since I checked with the app that the version was 4.4 even though the web page showed it to be 2.0.x.

Even after the update, the bug still remained the same.
Specifically, the remote no longer works and the app always returns me to the DAB source after 15 seconds even if I navigate to other menus. In input setting, all sources are disabled and the volume is at minimum and if I enable the source after 15 seconds it disables itself.

What I can’t understand is why my qute that always worked until last June suddenly stopped working even though it was left unused in its packaging in a safe place.
Maybe the buyer did something I don’t know… (what I immediately assumed is that he had performed an update in a bad way).

In any case, I ask you if there are any possibilities to make it work again perhaps through a firmware downgrade or if I have to sell it only for spare parts.

Thank you

If you connect it to your computer, do you see “Silicon Labs CP210x USB to UART Bridge” listed in device manager?

I think if the update is completing without any errors, you could be looking at a hardware fault.

Is it fixable? I’d need to have the unit in front of me to give you an answer on that one!



My qute has RS232 input