Naim App / Tidal problems

Yes it was 4.8 in Sept
It has behaved it’s self until recently

Just bumping this as I still have the problem as well as my Qb also consistently drops from the app

Sounds like we’re having the same problem. Also NDS with 4.8 and only started recently. Radio seems ok but problems with Tidal. Press on the track and nothing happens. Have to close app and reconnect, or switch to radio then back to Tidal. Seems very unstable.

I’m still on IOS 14

Few things to check. Are you running the latest version of the Naim App? (5.23 for Apple iOS devices; 2.23 for Android)

If so, i’d home in on TIDAL itself - try logging out and back in again via the Naim App. Others have reported changing their TIDAL password has helped, too.

1 Like

Thanks Clare. I’m on 5.23. I’ll try the login and password later and report back.

1 Like

Hi
I received the following from Duncan at Naim.
I’m three albums in and it seems or be behaving itself,

If so, then it could be the app permissions, and/or the iOS version. We have had a few examples of problems with the Naim app and connectivity. A lot of these can be attributed to the ‘new’ features added by Apple to their iOS firmware.

On your iPhone/iPad, please go to…

Settings > Privacy > Local Network
Check that the Naim App is selected (Green). If the App is already green, please tap to turn off (grey), and then re-tap to turn back on. A new command needs to be sent to the network, and restarting the setting will do this.

Settings > Wi-Fi > Networks
Head to your available Networks and tap on the network you are using, then look for the “Private Address” setting and disable it. Re-join the network when it asks.

After changing these settings, please restart the Naim App, your unit, and your router.

Tidal instructions…

Tidal - Creating a fresh connection to the Tidal Servers.

If you’re having trouble getting Tidal to work properly, please try refreshing the connection to the Tidal servers by following these steps.

We have had a few reports of updated security protocols, blocking the connections to Tidal servers. To check this, go into your main router settings, and ensure that Tidal has the correct permissions to communicate through the built-in firewall.

If you also have antivirus/firewalls on your home network, most likely via a PC/laptop, you may also wish to check that Tidal isn’t blocked there.

You can refresh the connection to the servers by following these steps…

  1. Go to Tidal’s own app, log in, and change your password. Make sure you only use capital letters, lowercase letters and numbers, do not use any special characters (*#@£&%).

  2. Open the Naim app and go to Settings (cog) > Input Settings > Tidal, and then log out of Tidal.

  3. Close the Naim app down, do not just minimise, and then start the Naim app up again.

  4. Navigate back to the Tidal login area - Settings > Input Settings > Tidal, and log in with the updated password.

Try Tidal

If you’re still having issues, it could be because of stored data being corrupted.

To clear old data from the Android version of the Naim app, please go to your phone/tablet settings, and then Apps > Naim App > Storage - And clear the Cache Folder.

To clear old data from an iOS (iPhone/iPad) device, you’ll need to uninstall the app altogether, and then reinstall it.

Doing this will remove stored radio presets and playlists created in the Naim app.

Open the Naim app - Go to Settings > Input Settings > Tidal and log in with new password.

3 Likes

Quick update; only did the first Local Network restart and t’s been fine for the the last 24 hours or so.

Hi, i have the same Problem with my NDX with 4.8 . i have also a unitiqute2 running 4.7 and there are no problems. I have also a bluesound node 1 and you know it … No problems … I’m getting more and more angry with the naim staff by using tidal … There are always troubles and nobody is something doing against this . if they can solve the Problem i guess i will dell all my naim gear … I’m very very angry

1 Like

Are you on the latest App version?

Otherwise, have you gone through the advice from Naim in Danny’s post above?

Although the advice in my post has helped, it is still not perfect and the NDS still comes up with a Cant Play message and then freezes, or ‘connecting’ message and freeses, needing the NDS to be rebooted, and then it works for a few days. I’m still feeding my ‘issues’ back to Naim, but I haven’t heard anything since I received the advice above.
My wife keeps asking me why we sold the CDS3 as she doesn’t have the inclination to rebook the NDS, close the app etc.:roll_eyes:

I just wrote to Naim support this morning for same issue type, N272 stop playing and disappear from the app with this message: An other user is connected, disconnect it and try again. I don’t understand why this message as I used N272 only. all were updated, try the previous recommendation and still having issue.
it happening with classical music only (my choices of composer may be? Hope not…)
No problem with Muso 2 at all.

The message I get on my app when trying to connect to the NDS when it freezes is ‘another app connected’ which I think it some sort of connection session between the NDS and the Naim App, and when you this error, it thinks the old session is still live and therefore won’t let you reconnect to it.

My Muso QB is also OK since the changes outlined above.
My friend who uses an Android device to control his NDS doesn’t seem to have any problems

Sorry Richard , your question indicates the real Problem and the Problem is that there is no idea what the Problem can be. Oft course i’ve tried all the things you wrote above. The only thing that i’ve not done is to change tidal password because my password has only characters und numerics. Sorry AS a former IT man i can say this can definitly not be the problem : AS you can find by Google “naim tidal problems” this problem is pending since the update to 4.8 to the streamers with the audivo streaming platin. But the Platine is not the problem because you can find the same problems on the New streaming Plattform. See the guy with the New atom which he bought last month. … Now my question: are there any activities to solve the problem together with tidal ? All the best Fritz

As to how widespread an issue it may be I don’t know - I would expect many more members here to be reporting it - but all I can suggest is that you work on it with Naim support. As for the rest, only Naim could say.

I’ve had similar problems and have gone through all of the above steps. Usually solved eventually by force closing the Naim app and switching inputs to radio, which then brings up on NDX screen ‘Input initialising’ then after about 30 secs works again. It’s not all the time but at least once a day. Bit frustrating. Latest firmware, app etc.

This happens to me as well. N272 with 4.8 and only since 4.8. If I start a tidal playlist using the app and then pause using the remote, restarting with the remote will not always work. If the pause is short, no problem. If the pause is long, it does not start again. Switching to radio and waiting will sort it.

As you can find many people who Reports the Problem with Tidal Since the Update to 4.8 on the streamens ist seems That the Naim Support is sleeping. Many people who have contacted the Support Tell us That the get on answer. Now the Problem is pending since Last September and it Looks like That the naim support has no idea what the Problem can be and therefore they hide in the Castle and ignore all the question for help. If here in the Forum is any guy who is from the Naim companie so please Tell us …… why is this so and are there any activities to solve the Problem together with Tidal ?

1 Like

Fritz, I’m a bit confused here as Tidal made big changes which is what necessitated the update to 4.8 However, you say you are fine streaming Tidal on 4.7. I can’t help but think that remaining logged in on 4.7 may be causing the issue with the NDX on 4.8. Have you investigated this possibility?

  • hello Richard, of course I thought of that too and checked it out. 1. Signed out of Tidal Account on all devices. 2. unitiqute with 4.7 turned off 3. ndx, router turned off 4. Rebooted tablet. 5. Router, ndx on, 6. Logged back into Tidal using the naim app. The problems remained, however, as they are also described by the other people here in the forum. I also called the streaming expert at naim Germany to ask if devices with different firmware (4.7, 4.8) on the same network could have an impact on the streaming issue on Tidal. the answer was a definitive NO. and today again only problems although only the ndx is in operation and a tidal log off log on occurred. Example: Beth Hart, Tribute to led Zeppelin. Select album, play, it does not start playing with title 1 but with black dog title 8, if you try to select title 1 directly, the ndx hangs up with an error display. although the ndx is still visible in the room, the information in the app settings info for the ndx has been lost. To get the ndx working again, you can either activate internet radio or reinitialize the tidal input directly on the ndx. my dealer in Vienna was able to reproduce longtone hifi on his ndx2 and Units Atom devices last week with the new Esels album as well as the album big al and the heavy weights at home, just as it was presented with the album mentioned. Since, as you say, the update to 4.8 was necessary because of the Tidal changes, you can surely explain to me why the unitqute with 4.7 still works without any problems when I have it connected to the network. for my better understanding: what is your function here in the forum? Are you a naim employee or hired by naim to keep those looking for help away from naim support with questions like “is the latest sw installed” because that’s the impression you get by browsing the forums like this. not the same as it goes on there now with a solution to the problem. are the people here in the forum taken seriously with their inquiries or is it better to look around for a streamind solution that really always works like BluOS. …… by the way, the Ndx is telling me it’s already connected to another app …… now I’ve had enough …. pinch your asses together and solve the problem and do not play to gain time with the question of whether the latest sw versions are installed … damn it all. Yes*

Sorry Fritz, I can’t explain why your Unitiqute still works just fine with 4.7 and your NDX with 4.8 does not. It seems really odd, but I’m not a technician or support person. My role here is to administer the forum, keep it running smoothly and to ensure members stick to posting within the forum rules. Of course, I’m a Naim fan, used to work for the company, first as Customer Service Manager, then as Export Sales Manager, and these days I remain an ambassador for the company. I like to try to help out here where I can if someone has a problem, but the proper Naim support chain is dealer, distributor and ultimately Naim’s own technical support.

Most appear to have had no issues with the update - I think the forum and the support would have melted down by now with the complaints of tens of thousands of Naim Tidal users if that wasn’t the case. However, as we know, streaming can throw up all sorts of little issues - sometimes it can just be one particular setting somewhere in a router or elsewhere in an network. It’s finding the magic bullet that can sometimes be tricky and I understand how frustrating it can be too. Do you have a support ticket - perhaps I can ask someone from Naim to look into it further and see if you can get some kind of solution.